<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":384,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83262288-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BirdsUp.com  -  Frank Wilson Roundtable Transcript Sept. 17</title>
<meta content='BirdsUp.com  -  Frank Wilson Roundtable Transcript Sept. 17' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-f2db4e5e6bdadda0322fe719303f5ac0bf9ba7a1ba81565484a637277bdc1f2c.css" />


<script src="https://cdn.rivals.com/production/assets/lib-d48bbcfa3841034f983df97596f3486cdee84eba34c1d06705ec00ce61f4c4eb.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-28b91109dd870071275a4bab6cf4d580046926820fc303dd1c8cc80cb17942b2.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Mmv/0AZdrEEWhlrMiyJGXf3Z8Woqc+20zFfdNlYSHWJjV0/5NnlmPbd4Cvsph175u088yqt9i/9eUTSmoAmnJQ==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      var apiV1ForecastGraphPath = function (prospect_id) {
        return "/api/v1/content/forecast_graph/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      var apiV1ForecastTablePath = function (prospect_id) {
        return "/api/v1/content/forecast_table/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      var forecasterPagePath = function (user_id) {
        return basePath + "/content/forecaster_profiles/:user_id".replace(/\:user_id/i, user_id)
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1BreakingNewsPath: "/api/v1/breaking_news",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1FlipperShowPath: "/api/v1/flipper?key=key",
        apiV1ForecastGraphPath: apiV1ForecastGraphPath,
        apiV1ForecastTablePath: apiV1ForecastTablePath,
        apiV1ContentForecastsPath: "/api/v1/content/forecasts",
        apiV1ContentTopForecastsPath: "/api/v1/content/forecasts/top_forecasts",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        forecasterProfilePath: forecasterPagePath,
        forumsPath: "https://utsa.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://utsa.rivals.com/news/frank-wilson-roundtable-transcript-sept-17' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/imcdc7f6bshvvm9k0nnm' property='og:image'>
<meta content='Frank WIlson speaks to the media on Monday...' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-09-17 16:52:51 -0500' property='article:published_time'>
<meta content='2018-09-17 16:52:52 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "utsa.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='utsa contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .utsa #programming > h1 {
      background-color: #002B59 !important; } }
  .utsa > header .notification-link .count-container {
    background-color: #002B59 !important; }
  .utsa > header .wrapper-container {
    background-color: #002B59 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .utsa > header .wrapper-container {
        border-bottom: 5px solid #F97134 !important; } }
  .utsa > header .invalid-email-banner {
    background-color: #002B59;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .utsa > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .utsa > header .invalid-email-banner a:hover {
      color: #F97134; }
  @media screen and (max-width: 767px) {
    .utsa > header .mobile-header {
      background-color: #F97134 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .utsa > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .utsa > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .utsa > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .utsa > header .nav-row > ul,
    .utsa > header .third-nav {
      background-color: white !important; }
    .utsa > header .dropdown-toggle > i.fa {
      color: #002B59 !important; } }
  .utsa > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #002B59; }
  
  .site-primary-font-color {
    color: #002B59; }
  
  .site-primary-background-color {
    background-color: #002B59; }
  
  .site-secondary-font-color {
    color: #F97134; }
  
  .site-secondary-background-color {
    background-color: #F97134; }
  
  :root {
    --outbrain-primary-color: #002B59;
    --outbrain-secondary-color: #F97134; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="UTSA" class="school-header" href="https://utsa.rivals.com/"><img src="https://res-2.cloudinary.com/rivals/image/upload/z6n1pgsqob6cqtnfti4z" alt="Z6n1pgsqob6cqtnfti4z" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://utsa.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;utsa&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://utsa.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;utsa&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 1197798912,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Frank Wilson Roundtable Transcript Sept. 17"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='UTSARivals' name='twitter:site'>
<meta content='Frank Wilson Roundtable Transcript Sept. 17' name='twitter:title'>
<meta content='Frank WIlson speaks to the media on Monday...' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/imcdc7f6bshvvm9k0nnm' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":155,"legacy_id":1224,"name":"BirdsUp.com","friendly_name":"UTSA","annual_discount":null,"subdomain":"utsa","primary_color":"002B59","secondary_color":"F97134","font_color":"ffffff","short_name":"utsa","maple_ncaaf_team_id":2560,"maple_ncaaf_endpoint":"ncaaf/teams/tsa","maple_ncaab_team_id":584,"maple_ncaab_endpoint":"ncaab/teams/tak","maple_college_id":678,"google_analytics_id":"UA-83262288-1"}, true, 250, nil, {"id":157,"primary_color":"002B59","secondary_color":"F97134","font_color":"ffffff","commitment_module_football":false,"rivals_module_football":true,"header_name":"BirdsUp.com","header_logo_cloudinary":"z6n1pgsqob6cqtnfti4z","mobile_header_logo_cloudinary":"tcrtihz7rdjaloidkyf4","google_analytics_id":"UA-83262288-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":false,"site_id":155,"created_at":"2016-11-23T13:38:45.296-06:00","updated_at":"2018-09-04T10:58:12.955-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rank","football":false,"list_id":3244,"list_title":"SA 22","position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://utsa.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"UTSARivals","follow_fb_handle":"UTSARivals","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":4,"schedule_header_on":true},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #002B59'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":216,"image_id":1934711,"url":"http://www.jacksonfinancialtx.com/","position":1,"site_id":155,"created_at":"2017-03-15T20:36:33.503-05:00","updated_at":"2017-08-06T22:47:18.674-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/szfiftdbtweggxq0ujex"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":340,"image_id":2247537,"url":"https://utsa.rivals.com/sign_up?promo_code=utsa30","position":2,"site_id":155,"created_at":"2018-07-12T08:39:55.386-05:00","updated_at":"2018-07-12T08:39:55.386-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/au6j138izw3ipysnafu1"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://utsa.rivals.com/news/frank-wilson-roundtable-transcript-sept-17' background-color='#002B59' base-api-url='https://utsa.forums.rivals.com/' homepage='false' message-board-url='https://utsa.forums.rivals.com' pub-ad='{"id":340,"image_id":2247537,"url":"https://utsa.rivals.com/sign_up?promo_code=utsa30","position":2,"site_id":155,"created_at":"2018-07-12T08:39:55.386-05:00","updated_at":"2018-07-12T08:39:55.386-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/au6j138izw3ipysnafu1"}' size='size' space-id='1197798912' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://utsa.rivals.com/news/frank-wilson-roundtable-transcript-sept-17/printable' site-name='BirdsUp.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-09-17 16:52:51 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1960748/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Frank Wilson Roundtable Transcript Sept. 17</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<a href='http://www.jacksonfinancialtx.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zbtvxn8m1kkqqlbh9ouw)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zbtvxn8m1kkqqlbh9ouw" alt="Zbtvxn8m1kkqqlbh9ouw" />
</a>
</div>
<figcaption class='image-caption'>Brought to you by: </figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/ds3fldtddjaynm3zj1fl'>
<span>
<span class='title-sm'>
Javi Cardenas
&bull;
</span>
<span class='type-sm'>BirdsUp.com</span>
<div class='type-sm'>
<a href='//twitter.com/RivalsJavi' target='_blank'>@RivalsJavi</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/RivalsJavi'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b><i>On what he saw on film …</i></b></p><p>“Still searching for consistency that’s been so elusive for us. Still searching for the fast start that’s been elusive for us. We start off the game and make the opponent go the distance. But nevertheless, another week where on the opening drive they are able to garner points; (our) opening drive we are not. After that, we changed up some things and some tempo stuff and were able to move the ball down the field and to get points to match our opponent. I felt good about our team at that time because we had a couple of stops defensively and offensively, we had shown the ability to move the ball down the field. So, that was good to see early on. Then (we) did not finish the second quarter at all the way that we desired. Punt the ball away and don’t do a good job at protecting our punter and he has to redirect a punt away from the coverage unfortunately, and they get a big punt return and put them in position on the short field, take a shot and score or get three. Then we come back and try to muster some offense right before half and turn the ball over, and just like that you go from a 10-point game to a 20-point game in a matter of seconds. We came back in the second half and I thought really tried to initiate ourselves and show that we were here and we would compete. The opening play Jalen (Rhodes) probably had the run of the game, a 10-yard run where all 11 of our players are engaged, fighting and struggling. We get the first down. Not Jalen (Rhodes) but we as an offense collectively, and I think it really showed our persona. It showed who we are as team and that we were not going to lie down and continue to do some things offensively at the back end as well to fight and get as much offensive output at that point you just want to show a resemblance of a unit that can put together drives, can go down and put together a field goal, a touchdown. Our intention was to go into that game and stop a very potent running game from establishing its dominance against us, as they were looking to do. Make a guy who had not thrown the ball well or receivers who had not connected well to do what they had not done, and they hit stride on us and they connected long balls that they had not normally been successful in doing.”</p><p><b><i>On the timing of the quarterback change…</i></b></p><p>“We had a couple of series where from a personnel standpoint, things were not as smooth as we would like it to be — having too much of a thought process — and so we wanted to get Cordale (Grundy) to the sideline and give him a sigh of relief in the back end of the second quarter, then at the same time give D.J (Gillins) some meaningful snaps that he had earned. He had a great week of practice, he continued to progress and was worthy to go into the game. We felt he gave us an advantage. Certainly we will never put anyone in a game who is not capable of doing that. Sometimes misfortune happens and it happened where the ball got loose, but I thought he came back in the last few series of the game and got us down the field and threw a touchdown and did some good things. It didn’t determine the outcome of the game, although it was not good timing to put the ball on the ground.”</p><p><b><i>On the defensive effort …</i></b></p><p>“You watch what we have done in our time here and the defense is our defense, our style of play. We put Austin (Jupe) and Devron (Davis), we put those guys out there on an island and have taken away the run game. We’ve been in position to deny a deep ball and sometimes fortunate enough where that’s just not a high-percentage throw, to throw those balls the length of the field, and we’ve had success. So for whatever reason people have connected a couple of those balls both inside versus our safeties and outside, as well. A part of that is you don’t have the pressure you had a year ago with Marcus Davenport coming off the edge. When you reflect back this morning just watching the Texas State game from last year, he was just so disruptive and collapsing the pocket, hands up, so much length. He just made it difficult for people to throw balls underneath because that passing lane was not there with his presence. But we are doing things I think soundly from a defensive standpoint as far as getting guys in position. What we have to do now is couple that with the technique that’s needed with a successful play.”</p><p><b><i>On if the season is at a crossroads … </i></b></p><p>“In my mind we have so much season still ahead of us. We’ve still got one more non-conference game before we even start conference. That’s where it counts and I allow myself to view our conference champion from a year ago who was in similar position we are in now in FAU. We draw to that and know it’s doable. It’s happened before and it could happen. All of our goals are still ahead of us — to win a conference championship, to position ourselves for a bowl game — they are still attainable. Hopefully, we will grow from what we’ve gone through. I think we are finding out an awful lot about our football team and what we can and can’t do and the maturity and immaturity of our team, as well.”</p><p><b><i>On the two-quarterback situation … </i></b></p><p>“I don’t allow myself to do it. Well, here’s the reality. We know best and we are here with them around the clock. We have been around them for months and I promise you we don’t put them in for the sake of putting them in. We are putting guys in who we think can contribute and give us an opportunity to win the game. So, to the faithful, who we are faithful to, as well, and very appreciative of; they are entitled to their opinion, but we’re putting guys in the game that we think can help us win in spite of what it may appear. We’re trying to win the game and we’re putting people in who will contribute and who we think will contribute to this football team’s success.”</p><p><b><i>On the quarterbacks …</i></b></p><p>“Game experience is critical and so if a guy is just in there as mop-up duty, it is not necessarily meaningful snaps. But you find out about that guy, your team, his strengths, his weakness, our strengths and our weaknesses when the game is in the balance. And sometimes you hit a homerun and sometimes you hit a foul ball but you have to find out. You cannot blindly go into the heart of your season without knowing your team best. For us to know our team best and starting the season with two new quarterbacks, they must play. You have to figure out and you can practice all you want, but you gotta allow it to unveil itself. I think we’re seeing the shape of our team.”</p><p><b><i>How important it was for D.J (Gillins) to get the touchdown pass …</i></b></p><p>“Here’s what we were trying to do at that time. We were continuing to play the game. We’re continuing to build our roster. So whether it’s Donovan (Perkins), Tyler (Mahnke), whether it’s D.J (Gillins), whoever it is. Those guys will be counted on because they’re one snap away from having to be the starter. So you have to play the quality or the depth of your roster. You cannot just play 22 people, it’s just not realistic with the volatility of our sport.” </p><p><b><i>On Texas State’s film …</i></b></p><p>“They are a much-improved football team. They lose Damian (Williams) a year ago from the quarterback position and replace him with a quarterback who I think is probably a more elusive runner. I think he’s a decent passer and they have some big targets, have guys that can go down the field, go up and high-point and catch the football. Although they changed coordinators from a defensive standpoint, their identity hasn’t changed and I think that has a lot to do with Coach (Everett) Withers being a defensive-minded coach so they are still the same 3-4 defense from a base standpoint. Really good at the corner position, with guys that have good feet that can run and have good coverage skills. I think their safeties are big-bodied guys that also are really good run supporters. And then the special teams unit that have blocked two field goals and a punt this year. Quality team.”</p><p><b><i>On what the team has to do against Texas State to pull out a win … </i></b></p><p>“I think we have to self reflect and go into this game with a mindset and an approach to start fast. I think if we can do those things, we can force our opponent to punt the ball (early). I think if we can go down offensively and put a drive together and get points out of it, I think it does a world of good for our football team. We still haven’t scored points in the third quarter this year. So again, the start. We have outscored our opponent in the fourth quarter, have scored each game in the fourth quarter, ut in the third quarter much like the first, haven’t started the beginning of the game or the beginning of the second half, the way that we desired.” </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://utsa.forums.rivals.com/forums/utsa-boulevard-premium.14/">Discuss this story on the UTSA Boulevard forum </a>| <a href="https://utsa.forums.rivals.com/threads/2019-recruiting-thread.4815/">2019 Recruiting Thread </a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://utsa.rivals.com/news/frank-wilson-roundtable-transcript-sept-17/printable' site-name='BirdsUp.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":340,"image_id":2247537,"url":"https://utsa.rivals.com/sign_up?promo_code=utsa30","position":2,"site_id":155,"created_at":"2018-07-12T08:39:55.386-05:00","updated_at":"2018-07-12T08:39:55.386-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/au6j138izw3ipysnafu1"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' site='{"id":155,"legacy_id":1224,"name":"BirdsUp.com","friendly_name":"UTSA","annual_discount":null,"subdomain":"utsa","primary_color":"002B59","secondary_color":"F97134","font_color":"ffffff","short_name":"utsa","maple_ncaaf_team_id":2560,"maple_ncaaf_endpoint":"ncaaf/teams/tsa","maple_ncaab_team_id":584,"maple_ncaab_endpoint":"ncaab/teams/tak","maple_college_id":678,"google_analytics_id":"UA-83262288-1"}' twitter-feed='{"id":154,"site_id":155,"handle":"UTSARivals","list_name":"UTSARivals","created_at":"2016-02-01T12:25:33.711-06:00","updated_at":"2018-07-26T16:07:46.336-05:00","hashtags":[],"usernames":["UTSAAthletics","UTSAFTBL","UTSAMBB","UTSABB","UTSAVolleyball"],"max_number":4}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://utsa.rivals.com/news/frank-wilson-roundtable-transcript-sept-17/printable' site-name='BirdsUp.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('1197798912', 'https://utsa.rivals.com/news/frank-wilson-roundtable-transcript-sept-17');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Frank Wilson Roundtable Transcript Sept. 17";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":216,"image_id":1934711,"url":"http://www.jacksonfinancialtx.com/","position":1,"site_id":155,"created_at":"2017-03-15T20:36:33.503-05:00","updated_at":"2017-08-06T22:47:18.674-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/szfiftdbtweggxq0ujex"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://utsa.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "1197798912",
    c7: "https://utsa.rivals.com/news/frank-wilson-roundtable-transcript-sept-17"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Futsa.rivals.com%2Fnews%2Ffrank-wilson-roundtable-transcript-sept-17&c5=1197798912&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
